@lex Poll - correction du script

Pour tous vos messages non directement liés au script - For your messages not directly concerning the script (comments on the forum, the news...)

Modérateurs : boulmontjj, Pierre G., Malabar, Otomatic

Ange
Messages : 5
Inscription : Ven 07 Mai 2010, 12:51

@lex Poll - correction du script

Messagepar Ange » Ven 07 Mai 2010, 13:03

Bonjour,

Comme quelques autres désespérés utilisateurs du script AlexPoll, je me tourne vers la communauté AlexGuestbook.
J'utilise les 2 scripts et en suis ravie, évidement comme les autres utilisateurs de AlexPoll, je me retrouve démunie devant l'abandon du script :/

J'ai quelques notions en codage, je suis donc à même d'effectuer des mises-à-jour mineures mais là, c'est trop pour moi.
Que je vous explique ...


J'ai pu adapter le script pour qu'il corresponde aux normes du W3C, il s'affiche d'ailleurs correctement sur la plupart des pages de mon site.
Mais (sinon ce n'est pas drôle et je n'ai pas besoin d'aide), lorsque je passe à l'affichage en détail de mes news, ça cafouille.

Le script est programmé pour inclure quelque part l'url de la page active (afin de la recharger après que le visiteur ait voté), sauf que cette banane ne se préoccupe pas des "&" que contient l'url (ex : news&mode=voir&nb=XXX).
Du coup il ne me retourne pas ces & comme des &-amp; et affole le vérificateur W3C


J'ai cherché par moi-même dans le script où était fait cette programmation, sans succès.
J'ai bien trouvé quelque chose au niveau du rechargement de la page après le vote mais dans les faits ça ne change rien du tout à mon problème :/
(et je préfère m'abstenir de chipoter à tout)



Si donc une bonne âme pouvait m'aider ;)
Merci,
Ange

Revenir vers « Bla-bla, commentaires sur les forums et les actus... »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités